かまぼこ日記

日々の記録

Ruby2.0,Rails4.0をインストールしてみた

遅ればせながらやってみました。
以下のサイトを参考にさせて頂きました。
http://qiita.com/items/88746e6e328a1533ccfe
http://qiita.com/items/05a09296f3633cadac3f

バージョンは↓

$ ruby -v
ruby 2.0.0p0 (2013-02-24 revision 39474) [x86_64-darwin12.2.0]
$ rails -v
Rails 4.0.0.beta1
$ gem list bundler

LOCAL GEMS ***
bundler (1.3.2)